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Scope

This document is intended to guide you as the PI of an approved ALMA observing proposal through the process
of Phase 2 submission using the ALMA Observing Tool. From Cycle 5 onwards, PIs are simply submitting
the Phase 2 Science Goals, and the observatory will be responsible for automatically generating the Scheduling
Blocks for all approved projects with PI-submitted Phase 2 Science Goals after the Phase 2 submission deadline.
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Principles

As the PI, you are responsible for submitting your own Phase 2 material before the advertised
Phase 2 deadline. If the Phase 2 deadline is missed, no Scheduling Blocks will be generated for your project.
This does not apply if there are official change requests (CRs; see Section 6) pending approval.
Shortly after receiving the notification letters, PIs of approved projects will be contacted by ALMA via a
Helpdesk ticket. Any necessary communication between the PI and ALMA concerning the approved
project should proceed by replying to this Helpdesk ticket. The only exception is for official change
requests, which require an official CR ticket to be opened in the relevant Helpdesk department. The project
Helpdesk ticket will be assigned to the Contact Scientist for your project, who will be happy to assist with any
queries that may arise. However, it is in no way mandatory to reply to the Helpdesk ticket if you are
satisfied with your Phase 2 material and were able to submit it without issues.
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Submitting your Phase 2 Program in Three Easy Steps!

Step 1: Retrieve your approved project from the archive
First make sure you have the latest version of the ALMA OT installed. This is achieved
by closing any OT instance that may already be open and restarting. If you are using the Webstart version (which is strongly recommended), the OT will automatically update before it opens up. If you
are using the tarball version, you will get a notification that the OT version you are using is out of date
upon opening the OT. You will need to download the latest version of the OT from the ALMA Science Portal
at https://almascience.eso.org/proposing/observing-tool. Note that the version displayed in the OTs title bar
("Cycle 6") is the same as that during the Phase 1 submission process, however the OT has since been updated
and the older version will not work for Phase 2.

In the OT, open your project from the archive using File -> Open Project -> From ALMA Archive (see Fig.
1, top), or by selecting Retrieve project from the ALMA Science Archive in the pop-up window that appears
when the OT is opened. You need to login with your ALMA Science Portal credentials to do this. You can find
your project using the All my projects option1 , by entering your ALMA user ID, or by entering the project code
if you have it at hand. If your project was approved, it will open up as a Phase 2 project in the Program tab
(see Fig. 1, bottom), and the Phase 1 Science Goal(s) in the ‘Proposal’ tab will have been copied over into the
Phase 2 observing program.

Step 2: Review and make any necessary edits to your project
Before submitting the Science Goals, you should carefully review all the information. This will be identical
to what you submitted in Phase 1 and will usually not require any editing, unless the Phase 1 project submitted
1 Using the All my projects option also shows you projects for which you are co-I or co-PI, however you can follow the workflow
described in this document and submit SBs only for projects where you are the PI.

Figure 1: Top: Opening a project from the archive. Bottom: An accepted project will appear in the Program
tab in Phase 2.

Figure 2: Edits allowed in Phase 2 in the field and spectral setup editors

had mistakes. The most common mistakes occur for the target coordinates, proper motions and source velocity/reference frames (in particular if the sources were resolved from SIMBAD), as well as the spectral setup.
Please check these values very carefully - it is your responsibility to make sure they are correct!
You may want to get a co-I to double-check your work; in order to do this they can simply download the .aot
file from the ALMA archive.
If necessary, you can make the following corrections to the Phase 2 Science Goal:
• you can shift the position of any pointing up to a limit of 0.5 times the primary beam size shown in the
Spatial tab in the Field Setup editor (see Fig. 2)
• you can change the central frequency on sky of any spectral window up to a limit of 20% of its bandwidth
• you can edit the list of rest frequencies defined in Phase 1 using the Define Rest Frequencies button in the
Spectral Setup editor
You can make these adjustments by using the following fields in the OT (see also Fig. 2):
• Source Coordinate RA and Dec
• Source radial velocity, redshift, Doppler type
• Pointing Offset RA and Dec
• Spectral window centre frequency

Editable fields typically have a lilac background while non-editable fields typically have a white
background. The exception is spectral setup baseband tables that have not been selected, which
appear white but are editable when selected.
Any changes made to these fields are cumulative, e.g. a +200 change in the field centre coordinate RA and
a +100 change in the Offset RA will result in a +300 overall change in pointing position. Similarly, changing the
source radial velocity by -10 km/s and shifting a spectral window central frequency by -5 km/s will result in
an overall change of -15 km/s. The limits quoted above apply to the total change in pointing position and/or
spectral window frequency with respect to the approved Phase 1 Science Goal.
There is no ‘reset’ button for the editable Phase 2 Science Goal fields. If you want to revert to
the original values after experimental editing, you will have to copy them over from the Phase
1 Science Goal viewable from the Proposal tab. Those values cannot be edited. Alternatively,
you can re-retrieve the last version of the project submitted from the archive.
If you need to make any changes beyond those allowed by the OT, you should seek advice from
your Contact Scientist (see Section 6). The same goes for projects with special requirements (see
Section 5).

Step 3: Submit your Phase 2 Program
In order to complete the Phase 2 process you must validate (see Fig. 3) and submit the project with the
Phase 2 Science Goals to the ALMA archive. To submit and complete the Phase 2 process, simply select File
-> Submit Project and follow the pop-up instructions (Fig. 4) . You can re-submit as many times as necessary
before the Phase 2 deadline. Note that projects with validation errors (Fig. 5) will not submit, however this
should not normally happen for approved projects, unless the corrections made were too large.

Figure 3: Validating your Phase 2 project. Any validation errors will prevent you from submitting.

It is your responsibility to ensure the Phase 2 products for your approved project are submitted
to the archive before the Phase 2 deadline. Scheduling Blocks will not be generated for projects
where the Phase 2 material has not been submitted. Submission of Phase 2 products by
PIs will not be possible after the deadline!

Any Science Goals that were de-scoped will be ignored for SB generation, i.e. SBs will not be
generated for such Science Goals. This is handled automatically by the software, and human
intervention is not necessary. De-scoped Science Goals are clearly marked as such in the OT.
Before sitting back, grabbing a coffee (or tea!) and relaxing, do a very last, final sanity check to ensure that:
• the spectral window central frequencies, redshifts, and target coordinates, velocities, reference frames and
offsets are correct in all your Science Goals
• you have taken the necessary action if your project requires any special considerations (see Section 5)
• you have submitted the project to the archive
Now go get that coffee!

Figure 4: Submitting your Phase 2 program

Figure 5: Attempted submission of a project containing validation errors.
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Phase 2 submission delegation

PIs can elect to delegate the Phase 2 process to a colleague of their choice. This person must have previously
registered in the ALMA Science Portal. As PI, you then add them as a Phase 2 Delegee in your ALMA user
profile accessible when logged into the ALMA Science Portal (see Fig. 6). Simply go to the Project Delegation
tab, hit Add delegee, select the project you want to delegate and start typing the last name of the Delegee into
the field (see Fig. 7). From the pull-down menu you can chose the type of delegation (PHASE2 or DATA). The
latter option allows the Delegee to access your data from the ALMA Science archive while it is still in proprietary
time. To add the same person as Delegee both for Phase 2 and for data download, you will need to follow the
Add delegee process twice, as the Phase 2 delegation concerns only the Phase 2 submission process and does not
grant data access later on in the process.

Figure 6: Finding your profile information on the ALMA Science Portal

Figure 7: Assigning a Phase 2 delegee for your project
In order to retrieve projects delegated to them from the archive, delegees should search by
Project Code (delegated projects will not appear under All my projects unless the delegee is
also a co-I.) The delegee can then download the project from the OT and view, edit and submit
it. Delegees have the same privileges as the PI during the Phase 2 process. They can make
any changes the PI is allowed to make and can submit the Phase 2 material to the archive as
many times as they wish before the Phase 2 deadline. After the Phase 2 deadline neither PIs
nor delegees may submit.
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Observing modes that require special consideration
• Projects containing Total Power (single dish) observations: all Total Power single dish observations
require an OFF position to be specified at Phase 2. This should correspond to a region in the sky where
no emission is expected at the frequency of observation down to the sensitivity requested. You will be
asked whether you know of good OFF positions for any sources for which Total Power observations have
been requested. If not, ALMA will find OFF positions for you. It will greatly speed up the process if you
pro-actively contact your Contact Scientists at your earliest convenience (via the project Helpdesk ticket)
to provide any OFF positions.
• Projects containing time constraints: please check the time constraints specified at Phase 1 very carefully, and if applicable contact your Contact Scientist to add further possible time slots or supplementary

information. Only time constraints specified in the relevant fields in the OT will be considered by default;
any additional scheduling information (including anything mentioned in the scientific or technical justification of your proposal) needs to be brought to the attention of your Contact Scientist during the Phase
2 process.
• Science Goals that use the narrowest spectral windows offered, and/or have expected lines very close
to the spectral window edge. Due to technical restrictions on the exact placement of the spectral
windows, the desired (i.e. that specified in the Science Goal) and the actual spectral window frequency
observed may differ by up to ∼ 20 MHz. If you are hoping to observe spectral lines within a few tens of
MHz of the spectral window edge, please contact your Contact Scientist for help!
• VLBI projects: these projects follow the normal workflow. They will be assigned to a VLBI expert, and
you will be contacted if any further action is required from your side after SB submission.
• Projects that contain Solar observations: these projects follow the normal workflow, however the SBs
are submitted with the understanding that the ephemeris provided is preliminary and will be updated
shortly before the Solar campaign. If you are the PI of an accepted project containing Solar observations
you will be contacted before the start of the Solar campaign with instructions on how to provide the final
ephemeris files.
• ToO (target of opportunity) projects: ToO projects follow the normal workflow, i.e. you need to generate
and submit the SBs by the Phase 2 deadline as for any other project. The triggering of observations will
then be done via the Helpdesk (feel free to ask your Contact Scientist for help).
• Re-submissions: ALMA will check all approved Cycle 6 projects against approved (ABC rank) Cycle 5
projects (as well as carry-overs from previous cycles) and identify any SBs that are re-submissions. If the
Cycle 5 SB has already been started (if at least one Execution Block has passed QA0), the observations
from the previous cycle will normally be carried over to Cycle 6 and the corresponding re-submitted Cycle
6 SB will be cancelled. If the Cycle 5 SB observations have not yet been started the Cycle 6 observations
will proceed as normal. As a PI you should normally not need to worry about this in Phase 2. Your
Contact Scientist will contact you after the Phase 2 deadline if any clarifications are needed.
• Projects with astrometric requirements beyond those advertised in the Call for Proposals: make sure
to contact your Contact Scientist to discuss the possibility of implementing calibration strategies beyond
the standard calibration offered by ALMA.
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Change requests

If you require any edits to the Phase 2 Science Goals that are beyond the scope of the corrections allowed, you
should first get in touch with your Contact Scientist via the project Helpdesk ticket. Your Contact Scientist will
advise you on whether or not to submit an official CR ticket to the Helpdesk. Only PIs can submit CRs
- not their Phase 2 delegees. If a CR is submitted and, subsequently, approved by the ALMA Director,
an ALMA staff member will make the necessary edits and update the Phase 2 Science Goals for you. You will
be informed by your Contact Scientist once the new Science Goals are ready to be reviewed. You will need to
approve such projects via the Helpdesk before they can be added to the observing queue.
If you have submitted an official change request, and you have received no feedback by the Phase
2 deadline there is no cause for panic! Any project for which an official change request is still
pending at the time of the deadline will have the Phase 2 products submitted by ALMA staff,
regardless of whether the change request is eventually approved or not. You will be contacted
once this has happened and be asked to approve any resulting updates to your project via the
Helpdesk.

