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Scope
This document is intended as a Quickstart guide to Phase 1 proposal preparation in Cycle 2 for the novice

ALMA Observing Tool (OT) user. It takes the reader through all the basic steps to create an ALMA Observing
Proposal.

A more comprehensive description of the OT and the different aspects of proposal preparation can be found in
the ALMA OT User Manual

1. The ALMA OT Reference Manual
2 provides a more concise explanation

for all the fields and menu items in the OT, and can be accessed interactively from within the OT by clicking on
the ? icons. All the documentation (including this Quickstart Guide) can also be accessed via the Help menu in
the OT. For a visual demonstration of different aspects of the OT you are invited to consult the suite of ALMA

OT video tutorials
3.

Getting started
In order to access the ALMA Archive and submit an observing proposal, you must have previously registered

with the ALMA Science Portal at www.almascience.org.

You can download the OT from the ALMA Science Portal > Proposing > Observing Tool page, which also
contains detailed installation instructions. The OT is designed to run on all common operating systems, but
requires Java 6 or higher to be installed and set as the preferred Java Runtime Environment (JRE). For more
information on Java versions, updates and troubleshooting please see the troubleshooting page accessible from
the Science Portal.

The OT can be downloaded in two flavours: as a Web Start application or in tarball format. The Web
Start application has the advantage that the OT is automatically updated upon startup whenever a new version
becomes available. Note that it does not work with the “Open JDK” versions of Java, such as the “Iced Tea”
flavour common on many modern Linux installations. The tarball version of the OT requires a manual download
and installation but will work with most versions of Java, and is also available with the appropriate JRE already
included (Linux only).

You start the OT either by clicking on the ALMA OT icon (Web Start) or from the command line by
typing ./ALMA-OT.sh in the installation directory (tarball). You will then be given the options of creating a new
proposal, creating a new DDT proposal, opening an existing proposal from a file on disk, or retrieving a proposal
from the ALMA Archive. To follow the step-by-step guide for Cycle 2 proposal submission, please select the first
option 4. Alternatively, you can select the green New Proposal (Phase 1) button from the toolbar in the OT.
You will then be presented with the window shown in Fig. 1, which illustrates the main Graphical User Interface
(GUI) components:

Menu: Allows access to all functions available in the OT via pop-up submenus.

Toolbar: A selection of icons for some of the most frequently used functions in the Menu.

Project Structure Pane: Visualisation and navigation of the Project tree, which describes the struc-
ture of the project. You can expand and collapse parts of the tree by clicking the node icon to the left of
each component, e.g. by clicking on the Project node, the Proposal node will appear, and underneath the
Planned Observing node (which is later completed by adding one or more Science Goals).

Editor Pane: The technical specifications of the project are filled and edited in this pane. The content
of the editor pane changes depending on the branch of the Project tree selected. Note that for the spatial
and spectral setup the editor panes are composed of several tabs.

Feedback Pane: Provides feedback on the validation process and allows you to identify problems with
your proposal.

1The user manual is accessible at http://almascience.org/documents-and-tools/cycle2/alma-ot-user-manual
2The reference manual is accessible at http://almascience.org/documents-and-tools/cycle2/alma-ot-reference-manual
3The suite of OT video tutorials can be found in the ALMA Science Portal under: http://almascience.org/call-for-

proposals/observing-tool/video-tutorials
4Choosing ’Create a new DDT proposal’ will present you with the Cycle 1 version of the OT until the end of Cycle 1. This option

must not be used to submit Cycle 2 proposals.
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Figure 1: OT Graphical User Interface.

Overview Pane: Informative summary of the proposal creation process and contextual help.

Before starting work on your proposal, you can customize the GUI according to your needs. The size of the
different panes can be modified by clicking and dragging their borders, or maximised/minimised by clicking on
the triangular arrow symbols. You can toggle the Overview and Feedback panes by clicking on View > Feedback
/ Overview in the Menu, e.g. in order to maximise the Editor pane. The Feedback pane will normally not be
visible upon starting the OT, but it will pop up when the project is validated (see Step 10). You can customise
the OT further by selecting File > Preferences. For more information please see OT video tutorial 1: Useful to
Know.

Proposal creation and submission in 10 easy steps
The workflow to be followed for the creation and submission of an ALMA observing proposal is described in

detail in the following sections.

The steps to be followed in proposal creation and submission are:

1. Enter the basic information for your proposal

2. Attach supporting material

3. Create a Science Goal

4. Add the source information
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Figure 2: Select the PI and Co-Is in the Proposal editor pane.

5. Configure the spectral setup

6. Finalise the spatial setup

7. Select the calibration strategy

8. Enter the control and performance parameters

9. Enter the technical justification

10. Validate and submit your proposal

1 Enter the basic information for your proposal

Start by filling the fields in the Proposal editor pane labelled Proposal Title and Abstract, select the
Proposal Type and Scientific Category using the radio buttons and choose up to two Keywords from a list. To
facilitate filling in the abstract you can launch an editor, which allows you to load and edit a previously prepared
text file. You can optionally provide additional information on previous proposals or recent publications related
to the project.

In order for you to be able to submit the proposal, you will have to select yourself as PI by scrolling down,
pressing the Select PI button and searching by name, e-mail or ALMA ID in the pop-up window (see Fig. 2).
The ALMA ID is your Science Portal login.

You can select an unlimited number of Co-Is in a similar way, provided that they have previously

registered with the ALMA Science Portal. Please make sure they do so at least 24 hours prior to the
submission deadline. If you have a long list of Co-Is you may prefer to add them from a proposal previously
saved on disk using the Add from proposal button.
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Figure 3: Adding the source information in the Field Setup pane.

2 Attach supporting material

In the second step you attach supporting material used for the scientific assessment of your proposal. You are
required to present your science case in a single .pdf file not exceeding 4 pages in total, including any figures and
tables. The science case should put the proposed observations in a broad scientific context, highlight their impact
on the field of research and present the immediate goal you expect to achieve. While the technical justification is
entered directly into the OT starting from Cycle 2 (see Step 9), any associated figures must still be included in
this .pdf file. For more details please see the General Guidelines for writing a proposal section of the Proposers
Guide (available on the Science Portal).

3 Create a Science Goal

All the technical specifications for your project are contained in one or more Science Goals. In theory, each
Science Goal should describe the observations necessary to achieve a scientific objective, however in practice
these may have to be split across several Science Goals for technical reasons (e.g. if you want to observe in
different bands, or need the Atacama Compact Array (ACA, also known as the Morita Array) for only one of
your sources etc). Each Science Goal may contain up to a total of 150 pointings (whether specified as one or
more offset pointings divided among one or more sources or as one rectangular mosaic field setup), and is limited
to one correlator setup and one set of Control and Performance parameters (see Step 8). You create a new

Science Goal by clicking on the New Phase 1 Science Goal icon in the toolbar or selecting Edit > New Phase 1
Science Goal from the Menu. The Science Goal can be renamed by right-clicking on the Science Goal node and
selecting Rename, and a description can be optionally entered in the corresponding field. A template library

containing a range of pre-defined science goals can be brought up with View > Show ALMA Template Library.
Note that you can also copy and paste Science Goals (or specific parts, such as the spectral setup) with Edit
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> Copy and Edit > Paste or dragging and dropping the components within the Project tree. If you are copying
just parts of a science goal, these must nevertheless be pasted into the Science Goal (rather than e.g. the spectral
setup) node.

4 Add the source information

Enter the information on your science target (or targets) in the Field Setup editor pane (see Fig. 3). If
your source has an entry in SIMBAD or NED, you can simply type in its name in the Source Name field and
resolve the coordinate and velocity information from there (see Fig. 3), instead of filling it in manually. Please be
aware that it is your responsibility to ensure that this information is correct. Since the source coordinates
and the velocity are used by the OT to calculate the pointing(s) and the sky frequencies respectively, it is vital
that they are correct in the submitted proposal. Solar System targets can be selected from a pull-down list if
the Choose a Solar System Object box is checked.

Next, specify the Target Type by selecting one of the radio buttons. A Science Goal may contain a total of
150 offset pointings attributed to one or more sources located within 10 degrees of each other on sky if Individual
Pointing(s) is selected, or one Rectangular field mosaic, again encompassing up to 150 pointings (for details on
defining the spatial setup for these two cases see Step 6). For Individual Pointing(s) you can add additional
sources with the Add source button. You can also read in a target list from an ASCII file (see the Source
Properties section in the User Manual for the required input format). Note that if several sources with different
velocities are specified in one Science Goal up to 5 separate frequency tunings will be allowed (the OT will
determine how large the frequency shift can be within a single tuning based on the width of the spectral windows
and the lines as specified by the user). All of these tunings must fall within one ALMA band.

For each source, you are required to provide an estimate of the Peak Continuum and/or Peak Line Flux
Density per Beam, Continuum and/or Line Polarisation Percentage and Line Width as appropriate for your
Science Goal correlator setup. The peak flux density entered should be an estimate of the weakest component
driving the sensitivity requirement of your Science Goal and be adjusted for the Bandwidth used for Sensitivity
(see Step 8). For continuum observations the peak continuum flux density must be entered, while for spectral
line and spectral scan observations it may be appropriate to enter both the peak flux of the weakest line to be
observed and a continuum flux, as well as the smallest line width (FWHM) expected. The polarisation percentage
is required only if full polarization observations are requested. The source parameters entered are used to report
back a number of quantities in the Technical Justification editor (see Step 9) and the proposal/science goal
summary sheets. They are designed to help users choose appropriate parameters in the Control and Performance
parameters editor (Step 8) and are used for the technical assessment of the proposal.

5 Configure the spectral setup

In Cycle 2 you have three main options for the spectral setup, which are described in some detail in the following
subsections. Depending on the spectral setup selected you will specify a frequency on sky or in the rest frame
of the source(s). A conversion between rest and sky frequency is performed by the OT using the source velocity
specified in Step 4. Of course, the frequencies on sky of the proposed observations must fall within one of the
ALMA bands offered (Bands 3, 4, 6, 7, 8 and 9 for Cycle 2). You can visualise your chosen spectral setup using
the spectral viewer in the Visualisation section of the Spectral tab. By default, the spectral viewer will show
the ALMA bands available, as well as the atmospheric transmission curve. You can let the OT automatically
choose the water vapour column density as appropriate for the ALMA band selected, or change it manually
for visualization purposes only. Once you provide information on your spectral setup, it will also show the
Local Oscillator (LO1) frequency and the sidebands as well as your spectral window(s). You can move around
the spectral windows (e.g. to avoid strong atmospheric lines) by changing the input frequency. Moving the
sidebands by dragging the LO in the spectral editor does not change the spectral setup, but is for visualisation
purposes only. For this reason, the sidebands will automatically “spring back” to any valid spectral setup actually
specified after you move them in the viewer. You can zoom in/out by left/right-clicking when the cursor becomes
a magnifying glass symbol or using the Zoom to Band and Reset buttons. Panning (i.e. horizontally shifting the
frequency range viewed) is achieved by dragging the green sliding bars that appear when moving the cursor near
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Figure 4: Visualisation of continuum observations in the spectral editor pane.

the frequency axes, or using Pan to Line. For a practical demonstration of the spectral editor please refer to OT
video tutorial 2: The Spectral Setup.

Select the Polarization Products desired using the appropriate radio buttons in the Spectral Type section. In
Cycle 2 both XX (Single) and Dual polarizations are available for all correlator setups and bands offered. You
will generally select XX polarization only when attempting to achieve the highest possible spectral resolution.
Full polarization is now offered in Bands 3, 6 and 7 for continuum measurements at standard frequencies and
single pointings of well-centred targets filling no more than 1/3 of the 12-m Array primary beam.

5.1 Single Continuum

Select the Single continuum option in the Spectral Type section of the Spectral Setup editor pane. You will be
presented with a drop-down list of standard continuum frequency setups for each of the available bands.
These were chosen so as to maximize the atmospheric transparency and are the recommended values for contin-
uum observations. For science goals requiring full polarization it is mandatory to use these standard frequencies.
For single or dual polarization observations it is possible to change the sky frequency within the specified band,
but this must be fully justified in the Technical Justification (Step 9). Single Continuum observations are speci-
fied in the sky reference frame. The corresponding rest frequency is displayed for the source highlighted in the
Targets table below (click on a different source to bring up the associated rest frequency), but this is for reference
purposes only.

The spectral windows set up by the OT based on the input continuum frequency for each baseband can be
found in the spectral window tables. The representative frequency (used for the time estimate calculations
as well as the antenna beamsize) defaults to the centre of the last spectral window. You should verify that

this is an appropriate choice and if not (e.g. if it falls in an area of low atmospheric transmission) modify
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Figure 5: The spectral line selector tool.

it. You can change the spectral window of the representative frequency using the radio buttons in the spectral
window table and change the value of the representative frequency within that spectral window by editing the
Representative Frequency box below the tables.

In the Spectral tab you can graphically visualise the spectral configuration (see Fig. 4). The proposed
sidebands are shaded in yellow, while the frequency ranges and the central frequencies of the spectral windows
are respectively indicated by the horizontal and the vertical blue lines labelled Continuum. Since the continuum
setting is designed to maximise the spectral bandwidth covered, the spectral windows completely cover the width
of the sidebands. Note that the continuum frequency specified actually corresponds to the LO frequency and is
not itself observed in Bands 3, 4, 6, 7 and 8. In Band 9, the continuum frequency specified corresponds to the
frequency at the centre of the 8 GHz wide upper sideband.

5.2 Spectral Line

In Cycle 2, multi-region correlator modes are offered for spectral line observations. This means that you can
specify up to 4 spectral windows per baseband, yielding a maximum total of 16 spectral windows in a single
spectral setup containing 4 basebands. While different basebands can use different correlator modes (i.e. the
bandwidth and spectral resolution chosen for one baseband is independent of the choice made for the other
basebands), all spectral windows within a baseband must use the same correlator mode. Because only a fixed
number of channels are available for each baseband they must be divided between the spectral windows defined,
implying that at a given resolution the bandwidth available for each of two spectral windows will be half that
available for a single spectral window.

Selecting Spectral Line as Spectral Type will present you with the spectral window tables, as well as buttons
to Select Lines to Observe, Add or Delete transitions. These actions must be performed individually for each
baseband. Adding a spectral window manually is straightforward: press the Add button and simply type
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Figure 6: Visualisation of spectral line observations in the spectral editor pane.

the frequency in the appropriate field in the table. In contrast to the Continuum setup case you can specify the
frequency either in the sky or the rest frame, and the OT will adjust the sky frequency taking into account the
velocity of different sources. The sky frequency displayed in the spectral window table refers to the source that
is highlighted in the Targets table.

Alternatively, you can Select Lines to Observe in baseband... from a catalogue. Pressing this button will bring
up the Spectral Line Selector tool (see Fig. 5). Here, you can search an extensive database (the Splatalogue5)
for popular transitions based on species, ALMA band, Sky frequency, maximum upper-state energy or molecules
detected in a variety of astronomical sources. If you cannot find the transition you want in this offline database,
try the Find More... button: you will then be able to search online from a more extensive database. Once you
have identified the transition you are interested in, select it and press the Add to Selected Transitions button. You
may add up to 4 transitions, which will each be placed in a separate spectral window within the baseband. The
Hide unobservable lines option, ticked by default, allows you to display only transitions that are simultaneously
observable with the transition(s) you have already selected. When you press Ok, this will add one or more
spectral windows to the baseband table with a centre frequency equal to the transition frequency. You can verify
all the transitions both in the baseband tables and visually in the spectral editor (see Fig. 6).

The OT will try to configure a spectral setup based on your input. In the spectral viewer, the sidebands
are shaded in yellow and the spectral windows selected are indicated by the blue vertical (line frequency) and
horizontal (bandwidth) lines. The latter are labelled according to the transition they refer to. If the OT cannot
configure a valid spectral setup based on your input transitions, you will see a red error message in the Spectral
Setup Errors box and in the spectral viewer the sidebands will be faded to grey rather than appearing in yellow.
In order for your proposal to pass validation, you must select a valid spectral setup, where all spectral windows
for all source velocities can fit within a valid sideband configuration. Note that for Bands 3, 4, 6, 7 and 8 it
is not possible to place 1 baseband in one sideband and 3 in the other, however 2 and 2 is acceptable, as is 4

5Detailed information on the Splatalogue can be found at http://www.splatalogue.net
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Figure 7: Visualisation of spectral scan observations in the spectral editor pane.

spectral windows in one sideband. Band 9 has no such restrictions.

You can specify the bandwidth and spectral resolution (Hanning smoothed, corresponding to twice
the channel spacing) of a spectral window by double-clicking on the Bandwidth, Resolution field in the spectral
window tables, and choosing one of the options from the drop-down menu. If you have selected multiple spectral
windows in a baseband, the fraction of the baseband assigned to each spectral window must be set in such a
way that the sum of all fractions does not exceed 1. This will update the available choices for the Bandwidth,
Resolution field to reflect the lower number of channels available. If you increase the bandwidth you should
ensure that the OT can still configure a valid spectral setup. It is possible to change the centre frequency of
spectral windows from the transition frequency in order to fit the spectral windows within the sideband, but
please ensure that your lines are still covered by the spectral windows. Of course, if you cannot define a valid
spectral setup for all the spectral windows you wish to observe, you may also put them into separate Science
Goals.

In Cycle 2, it is possible to spectrally average each spectral window in order to lower the data rate and
the size of the output data file. This is very easily done by double-clicking on the Spec Avg field in the spectral
window tables and selecting one of the options from the drop-down menu. The Bandwidth, Resolution field
belonging to that spectral window will immediately be updated to reflect the new effective resolution. Note that
this is not a simple multiplication by the spectral averaging factor; for example a spectral averaging of 2 will
yield a resolution only slightly inferior to the non-averaged case. The spectral averaging can be set independently
for each spectral window. The effect that this has on the data rate can be seen on the proposal or science goal
summary sheets (see Step 10).

Finally, you should carefully check the Representative Frequency displayed below the baseband tables and
modify it if necessary (see previous section). For spectral line observations, the representative frequency should
normally correspond to your transition of greatest interest, or if you are interested in several lines the one that
has the poorest atmospheric transmission.
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5.3 Spectral scans

The new Spectral Scan interface is a convenient way of setting up several correlator tunings to cover a wide,
uninterrupted frequency range within a single ALMA band. You need to specify the start and end frequency
as well as the desired Bandwidth, Resolution of each spectral window making up the scan. The maximum number
of tunings that can be observed within one Science Goal is 5, which means there is a trade-off between achieving
a high spectral resolution and covering a wide frequency range (if you want to cover a wider frequency range
than possible with 5 tunings you will have to split the spectral scan across 2 Science Goals). Spectral averaging
is possible in the same way as for Spectral Line observations, and the Representative Frequency can be edited
to lie anywhere within the frequency range covered by the scan. Since the atmospheric transmission at the
Representative Frequency is used to calculate the Time Estimate (see Step 8), careful attention should be paid to
its location, particularly for Bands 7, 8 and 9. Like in the Single Continuum case the correlator setup is defined
in the sky reference frame, implying that the same frequency range will be observed on sky regardless of the
source velocity. The requested frequency range is reported in the rest frame for the source highlighted in the
Targets table for reference purposes only.

If the requested spectral scan can be set up successfully, the frequency tunings calculated by the OT are
displayed in the spectral visualiser (see Fig. 7) and also listed in the spectral scan table. If not, a red error
message will appear, indicating the origin of the problem. In Cycle 2, spectral scan observations are offered only
for Individual Pointing(s) field setups with one pointing per source and a maximum limit of 150 pointings over
all tunings (i.e. for 5 tunings the maximum number of pointings is 30).

6 Finalise the spatial setup

Having specified the spectral setup, you are now ready to finalise the spatial setup based on the target information
you provided in Step 4. Selecting the Spatial tab of the Field Setup editor panel will bring up the visual editor
(see Fig. 8). You can Query one of the image servers selected from the drop-down menu for a catalogue image

of the area surrounding your source. Alternatively, you can load and display your own FITS image

by clicking the folder icon in the spatial editor toolbar (only if it contains WCS information in J2000 equatorial
coordinates; galactic coordinates are currently not supported). The antenna primary beam is indicated by the
red circle centred on the source coordinates specified. The smaller green circle corresponds to the inner third of
the antenna beamsize and hence the area of maximum sensitivity. Note that the beam size is automatically

calculated by the OT based on the reference frequency selected from your spectral setup (this is why the
spatial setup should only be finalised after the observing frequency has been selected). If ACA observations have
been requested in the Control & Performance section, the beam may be displayed for either the 12-m or the
7-m antennas. You can use the buttons in the toolbar above and below the spatial viewer to perform simple
visualisation operations such as adjusting the cut levels, zooming, and saving the image. Please see OT video
tutorial 3: The Spatial Field Setup for a practical demonstration of all functionalities.

When entering the target information in Step 4 you selected one of two options: Individual Pointing(s) or 1
Rectangular field. We now describe the procedure to be followed for both of these cases.

6.1 Individual Pointing(s)

In this case, you can specify a number of closely spaced (within 10 degrees on sky) sources, each to be observed
with a number of offset pointings if required. The limitation is now on the total number of pointings, which
can be 150 at most. Note that all pointings entered for a given source share the velocity and target information
entered in Step 4.

You can visualise and configure the spatial setup for each source individually by selecting the relevant source
tab. You should first query the image server or load your own image for each target. To define multiple
pointings you can manually Add the offsets from the position specified in the Source Coordinates field, specify
the coordinates directly (untick the Pointing Pattern: Offset box), or graphically add fields of view in the spatial
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Figure 8: Visualisation of multiple pointings in the spatial tab of the Field Setup pane.

visual editor using the Add a FOV button (see Fig. 8). By default, the OT will assume you want to process
multiple pointings defined for a given source as a single image (Custom Mosaic box ticked); in this case the
individual pointings must not be placed more than a primary beam apart. If you un-tick the box each pointing
will be processed separately. If ACA observations are requested (Step 8) these will have the same pointing centers
as the 12-m pointings; any custom-defined mosaic will not be adjusted for the larger primary beam size of the
7-m antennas. Also, the sensitivity specified in Step 8 is assumed to be per pointing and the estimate entered
should take into account any overlap.

6.2 One Rectangular field (mosaic)

In this case, you can define just one evenly sampled rectangular field mosaic with up to 150 12-m pointings
per Science Goal (any ACA pointings are counted separately). In addition to the Field Centre Coordinates (set
by default to the Source Coordinates), you specify the size of the field as p length times q length, the Position
Angle and the Spacing of individual pointings. By default, the spacing is set to Nyquist sampling (Spacing =
0.48113 times fraction of main beam). If you change this, you must carefully justify your choice in the Technical
Justification (Step 9). You can visualise the rectangular area covered as well as the individual pointings in the
spatial viewer (see Fig. 9). If the ACA is selected in the Control & Performance editor (see Step 8), you can
switch between the mosaic set up for the 12-m and 7-m antennas by clicking the appropriate Antenna Diameter
radio button, and the area scanned by Total Power observations will be shown by a turquoise box. In this case,
the 7-m Array pointings are automatically set up to optimally sample the area specified, therefore the number
of pointings will be smaller than for the 12-m Array. You may wish to export the coordinates of the individual
pointings (e.g. for use in CASA); this is easily done using the Export button next to the displayed number of
pointings.
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Figure 9: Visualisation of a rectangular mosaic.

7 Select the calibration strategy

We strongly encourage all users to use the default System-defined calibration in the Calibration Setup pane. The
system-defined calibration is designed to fully calibrate your science observations using the most appropriate
sources available at execution time, and will at least include pointing, bandpass, gain and flux calibration. Only
experts whose projects have special calibration requirements should specify User-defined calibration.

8 Enter the control and performance parameters

The final technical specifications of your Science Goal are entered in the Control and Performance panel (see
Fig. 10). The Configuration Information section displays information on the array configurations planned for
Cycle 2, and uses the representative frequency defined in the spectral setup to calculate the Synthesized beamsize
and the Maximum recoverable scale of the observations.

In the Desired Performance section you can define and check technical details of the observations using the
following fields (fields displayed in red must be filled):

Desired Angular Resolution: your choice should be guided by the synthesized beamsizes corresponding
to the most compact and most extended configurations available in Cycle 2 as displayed in the Configuration
Information. The value entered cannot be smaller than the synthesized beam size of the most extended
configuration, and cannot be larger than twice the synthesized beam size of the most compact configuration.
You can input the angular resolution in arc-seconds or a fraction of the main beam size.

Largest Angular Structure in source: select whether you are observing a point source (this means
the source is unresolved even in the most extended configuration) or an extended source. For the latter
choice you will be prompted to specify the largest expected angular scale you expect to recover. Together
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Figure 10: Control and Performance editor pane and the Time Estimate box.

with the angular resolution, this will be used to define the array configuration(s) necessary to achieve your
scientific goals. The input units are the same as for the angular resolution.

Desired sensitivity per pointing: you should enter the sensitivity required for the most restrictive
line/continuum observation to achieve the scientific aims of the Science Goal, and if relevant mention the
sensitivity for the remaining lines/continuum in the technical justification. In the case of a rectangular
field mosaic you should specify the sensitivity required over the mosaic, not that for individual overlapping
pointings.

Bandwidth used for Sensitivity: for continuum observations, this field is automatically set to Aggre-
gateBandwidth. For spectral line or spectral scan observations you can pick one of six choices given in the
dropdown menu:

- RepresentativeWindowBandWidth: the bandwidth of the spectral window chosen as the representative
spectral window (and containing the Representative Frequency) in Step 5

- RepresentativeWindowResolution (default): the (Hanning-smoothed) spectral resolution of the repre-
sentative spectral window, taking into account spectral averaging

- AggregrateBandwidth: the summed bandwidth of all your selected spectral windows
- LargestWindowBandwidth: the bandwidth of your widest spectral window defined
- FinestResolution: the finest (Hanning-smoothed) resolution of any spectral window, taking into ac-

count spectral averaging
- User: a bandwidth of your choice (useful if you are intending to smooth your data after observation

to achieve a certain S/N)
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Figure 11: The time constraints interface and Time Estimate box for the example of Multiple Epochs.

Do you request complementary ACA observations: based on your previous input, the OT will make
a recommendation on whether you need additional ACA observations if you press the Suggest button. The
ACA comprises the 7-m Array as well as the Total Power (TP) Array for observing modes where the TP
Array is offered. You can choose to override the recommendation of the OT, but should carefully justify
your choice in the technical justification. Note that the ACA cannot be used with the most extended 12-m
configurations alone as this would result in a gap in the baseline coverage. If both high spatial resolution
and a large spatial scale are needed, the OT will suggest two 12-m configurations as well as the ACA (the
number of 12-m configurations can be seen in the Time Estimate pop-up window as well as on the summary
sheets see Step 10).

Science goal integration time estimate: The Time Estimate button will estimate the total time
required to achieve the desired sensitivity goal on the 12-m antennas, including calibrations, multiple
pointings, and overheads (see Fig. 10). In the event that two 12-m configurations are needed to provide
sufficient baseline coverage, the time breakdown will be calculated for the more extended of the two, while
the time required for the more compact configuration will be calculated from the former using a fixed
multiplicative factor. Similarly, the 7-m Array and TP Array observations are estimated to require a factor
of 2 and 4 times the most extended 12-m Array observations respectively. Unless specified otherwise (see
below), it is the total time reported here that will be used by the observatory as an estimate of how long
your project will take to complete. Note that, for Cycle 2, proposals requiring more than 100 hours cannot
be submitted.

Is more time required due to uv-coverage issues? If the time estimated by the OT based on the
sensitivity entered is too small to guarantee sufficient uv-coverage you can enter a revised time estimate,
which will override the OT value. This will be necessary only in very rare circumstances (e.g. extremely
complex but very bright source) and must be fully justified in the technical justification.

Are the observations time-constrained? The OT now has the ability to capture the following time
constraints:
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Figure 12: The technical justification editor.

- Specific Dates: selecting this radio button allows you to specify fixed time intervals during which your
observations should be executed. The observations will be carried out only once in total, within
any of the time windows specified. The time estimate computed by the OT remains unchanged.

- Multiple Epochs: here you can define multiple visits for your Science Goal. The timing constraints of
the individual visits are specified in terms of arbitrary, fixed or relative time intervals (see Fig. 11).
In this case, the observations will be carried out once at each epoch. The time estimate computed
by the OT will be multiplied by the number of epochs to yield the total time required for the Science
Goal.

- Continuous Monitoring: this option allows you do define one or more visits of a user-defined

duration. This is particularly useful for monitoring variable sources, as the OT’s sensitivity-based
time estimate will reflect the time needed in order to reach the requested S/N per measurement, but
not take into account the (longer) time required to characterize the variability. Therefore, the OT’s
time estimate will be overwritten by the sum of the time entered for all of the visits requested.

In Cycle 2, there are limitations to the scheduling of time-constrained observations. In particular, constraints
specifying a time window of less than two weeks may not be feasible, and any form of time constraint immediately
implies that only one 12-m configuration (no ACA) is allowed. Please see the Proposer’s Guide for more details.
In general, time constraints must be fully justified in the Technical Justification.

You can use the Sensitivity Calculator button in the Toolbar to bring up a pop-up window that allows you
to experiment with the integration time estimated to achieve a given sensitivity for a given setup. By default,
the setup is appropriate for Cycle 2 capabilities. Note that any parameters entered here are not reflected in the
Control and Performance page. The integration time computed from the Sensitivity Calculator refers to just
one pointing for the science target and does not take into account calibrations or other overheads.
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9 Enter the Technical Justification

Starting from Cycle 2 the Technical Justification is entered directly into the OT (any supporting figures, e.g.
simulations should still be included in the supporting material attached in Step 2) on a per Science Goal basis.
To facilitate matters, a number of relevant parameters are reported in the upper part of the panel, as shown
in Fig. 12. These include not only the science parameters requested (e.g. sensitivity, angular resolution) but
also secondary quantities (e.g. S/N, dynamic range) derived from the science parameters in conjunction with
the entered source properties (Step 4). For the latter, it is the most restrictive value (i.e. the lowest peak flux,
the narrowest line width) that is used in the calculations. Any non-standard choices (e.g. time constraints,
user-defined calibrations, override of ACA suggestion) are displayed.

You must enter a technical justification in the free-format box provided, paying special attention to fully
justify any non-standard choices and particularly high/low S/N values. At the very least you must justify the
requested sensitivity, imaging requirements (especially when multiple 12-m configurations and/or the ACA Array
are needed) and the correlator setup chosen. For more details on the contents of the Technical Justification text
please see the Proposer’s Guide.

Figure 13: An example of failed validation.

Figure 14: Successful validation!
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10 Validate and submit your project

By clicking on Menu > Validate or the corresponding tick icon in the toolbar you can check whether the project
contains any setup errors (see Fig. 13). Successful validation is required before attempting to submit a project.
In contrast, warnings are simply for your attention, and do not prevent you from submitting a technically sound
proposal. Double-clicking on an error message will take you to the relevant Science Goal, so that you can easily
identify and correct for the problem. If all is well, the Feedback pane will report “No problems found” (Fig. 14).
Your project is now ready to be submitted!

To submit your project to the ALMA archive, select File > Submit Project in the menu bar. You and all of
your Co-Is should receive a confirmation e-mail after each proposal submission. Once you have submitted, the
Unsubmitted Proposal label in the blue proposal status bar (see Fig. 15) will be replaced by a red Submitted
label (see Fig. 16). This indicates that the proposal has been stored in the ALMA archive and assigned the
Project Code listed in the top-level overview panel of your proposal. You are encouraged to save your project to
disk after submission in order to ensure that any future updates are made on the submitted version.

Figure 15: Saving an unsubmitted proposal to disk.

Figure 16: A submitted proposal with project code assigned.

You can make changes and re-submit your Submitted proposal until the deadline; however any re-submission
will overwrite the previous version of the proposal stored in the archive. If you would like to re-submit a proposal
from Cycle 0 or Cycle 1 as a new Cycle 2 proposal you can simply open the old version saved on disk in the
OT, edit it as needed, and submit it. This project will then be assigned a new (Cycle 2) project code. You will
however not be able to edit old proposals retrieved from the archive that have already passed to Phase II (i.e.
projects where you can open the Program tab in the OT).

Saving your project to disk will produce a file in the OT’s native .aot format, which can be re-opened and
edited using any version of the OT. It contains all the information on your project, including .pdf attachments,
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and can be conveniently sent e.g. to Co-I’s for editing. You may also want to save your project in .pdf format.
A .pdf summary including an overview page, all supporting material and technical details of the Science Goals
can be created using Tool > Generate a PDF of Whole Proposal. You will be asked to save the .pdf file to disk
before opening or viewing it. In order to get an on-screen printable quick view of parts of your proposal (e.g. a
Science Goal, or the proposal summary) click on the relevant node in the project tree and select Tool > Show
printable Summary of ....

For more detailed information on the ALMA OT and the technical capabilities in Cycle 2 you are invited to
consult the documentation available on the Science Portal. If you have any questions or comments please feel
free to submit a ticket to the ALMA Helpdesk, also accessible from the Science Portal.
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